SMTP server responds "5.2.0 spam detected", message NOT sent but saved in Sent folder

RESOLVED DUPLICATE of bug 780124

Status

RESOLVED DUPLICATE of bug 780124
2 years ago
2 years ago

People

(Reporter: matteo.lunardi, Unassigned)

Tracking

(Depends on: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:43.0) Gecko/20100101 Firefox/43.0
Build ID: 20160105164030

Steps to reproduce:

Attached a certain image to a message


Actual results:

Probably the image got inside some code which alerts a spam control inside the SMTP server, which responds:
5.2.0 spam detected.
I already made my ISP aware of the wrong spam control; what involves TB is that the message is copied in the Sent folder, as if it was sent correctly, while it's not!


Expected results:

TB should return to compose window and NOT copy the message to the Sent folder

Comment 1

2 years ago
If this doesn't get solved by bug 780124 we can reopen this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Depends on: 780124
Resolution: --- → DUPLICATE
Duplicate of bug: 780124
You need to log in before you can comment on or make changes to this bug.