Recently marked bookmarks do not put themselves in the "marked recently" but below

RESOLVED WONTFIX

Status

()

RESOLVED WONTFIX
2 years ago
2 years ago

People

(Reporter: Robert.breuil49, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [mozfr-community])

Attachments

(1 attachment, 1 obsolete attachment)

73.10 KB, image/jpeg
Details
(Reporter)

Description

2 years ago
Created attachment 8794360 [details]
Sans titre 1g.jpg

User Agent: Mozilla/5.0 (Windows NT 6.0; rv:52.0) Gecko/20100101 Firefox/52.0
Build ID: 20160922030437

Steps to reproduce:

A user on the French community board reported problem for Firefox 49 Release... https://forums.mozfr.org/viewtopic.php?f=5&t=130932#p828820

I have tested new profile for Fx Release 49 and with 52 Nightly ... 


Actual results:

Same problem, recently marked bookmarks do not put themselves in the "marked recently" but below!

Folder "marked recently" can not develop


Expected results:

marked recently bookmark should be in folder "marked recently"
(Reporter)

Comment 1

2 years ago
Attachment error !
Good jpg :http://nsm08.casimages.com/img/2016/09/23//1609230917301370314512220.jpg
Whiteboard: [mozfr-community]
(Reporter)

Updated

2 years ago
Component: Untriaged → Bookmarks & History

Updated

2 years ago
Summary: marked recently → Recently marked bookmarks do not put themselves in the "marked recently" but below

Comment 2

2 years ago
Created attachment 8794533 [details]
1609230917301370314512220.jpg
Attachment #8794360 - Attachment is obsolete: true
I'm not sure I understand the report, that bookmark appear to the in the Recently Bookmarked section... Maybe there's a misuunderstanding that recently bookmarked is a folder rather than a label?
(Reporter)

Comment 4

2 years ago
Users love this principle (original from start Firefox) http://pimg.imagesia.com/fichiers/1ag/sans-titre-1h_imagesia-com_1agcg_large.jpg

Users do not like this principle (not a folder!) https://bug1305128.bmoattachments.org/attachment.cgi?id=8794533 

In addition to what has been said previously,  Since Firefox Release 49 :
This is not a real directory and can be really annoying on small screens ...
Entry List divide by 2
Delete entries become impossible!

This puts you a list that does not need to be seen constantly and you have to have fun doing clicks to hide or see !

******************
"marked recently" deleted a long time with me ... but I think to other users who do not appreciate this new operation ... I am not against their opinions
(In reply to Bob49 from comment #4)
> This is not a real directory and can be really annoying on small screens ...
> Entry List divide by 2
> Delete entries become impossible!

It is possible to hide the list very easily (right click and select Hide Recently Bookmarked).

We could probably fix the contextual menu to allow to "Delete" the bookmark, that may be a bug.
(Reporter)

Comment 6

2 years ago
and put a real folder ? This is what users expect!

Moreover we do not know the real reason for this change disturbs many users ... Could you explain?
The reason is simple, we ran extensive users studies that showed how users can't find bookmarks after they star pages. The old Recently Bookmarked folder approach didn't really solve the problem, cause the Star animation points to the main bookmarks menu entry. Users are bookmarking pages through the Star button and looking for them directly in the bookmarks menu.

While this is not the final or best bookmarking ui we could build, it is a valid fix until we can offer a better experience globally.

The old smart search can still be used, so a, existing user can still easily hide inline Recent bookmarks, and keep using the old "folder".
(Reporter)

Comment 8

2 years ago
OK and thank you for explanations.

I forwarded to the French community....
working as intended
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.