Closed Bug 1305272 Opened 5 years ago Closed 5 years ago

"Open in All Tabs" for folders moved from top to bottom of the context menu after right clicking on a link in Bookmarks menu

Categories

(Firefox :: Bookmarks & History, defect)

49 Branch
x86_64
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1304617
Tracking Status
firefox49 - wontfix
firefox50 - verified
firefox51 - verified
firefox52 - verified

People

(Reporter: s.hoffmann86, Unassigned)

References

Details

(Keywords: regression)

Attachments

(1 file)

Attached image Issue.png
User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:48.0) Gecko/20100101 Firefox/48.0
Build ID: 20160726073904

Steps to reproduce:

Happens on FF v49.0.0 and newer.
I explained my steps in the Picture.
Everything done in the Bookmarks of Firefox and stays like the last 2 Pictures for Folders and Links until I restart Firefox, then it begins from the start again.


Actual results:

Shell extension menu entrys switching her place from the top of the list to the bottom and stay there until i restart firefox.


Expected results:

The entrys shouldnt change her position.
Component: Untriaged → Bookmarks & History
OS: Unspecified → Windows 7
Hardware: Unspecified → x86_64
Version: unspecified → 49 Branch
Reg range:
https://hg.mozilla.org/integration/fx-team/pushloghtml?fromchange=83a1b9c7ae8ddf0eebf6c5cbfebd9cfc5945dcf6&tochange=e8112fba80d64c7c6615c9019178e68f60b5d718

Mike de Boer — Bug 1248267 - allow Recently Bookmarked items to be special root nodes to allow primitive contextual actions. r=mak,dao
Blocks: 1248267
Status: UNCONFIRMED → NEW
Has Regression Range: --- → yes
Has STR: --- → yes
Ever confirmed: true
Flags: needinfo?(mdeboer)
Keywords: regression
Summary: Shell Extension Menu Issue → "Open in All Tabs" for folders moved from top to bottom of the context menu after right clicking on a link in Bookmarks menu
I think this is the same as bug 1304617.
I wonder why the regrange differs though, it should exactly be the same.
You are right, bug 1304617 looks just like the same as mine from reading it.
I'll be duping to that one, Loic and s.hoffman! I'll mention this STR there too.
Status: NEW → RESOLVED
Closed: 5 years ago
Flags: needinfo?(mdeboer)
Resolution: --- → DUPLICATE
Duplicate of bug: 1304617
(Removing regression keyword because it's on the dupe)
Keywords: regression
Sorry, should have changed the status flags instead of removing the regression keyword.
You need to log in before you can comment on or make changes to this bug.