No option to choose print selected text.

RESOLVED DUPLICATE of bug 1062610

Status

()

Core
Printing: Setup
--
enhancement
RESOLVED DUPLICATE of bug 1062610
2 years ago
2 years ago

People

(Reporter: l.borowka, Unassigned)

Tracking

49 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:49.0) Gecko/20100101 Firefox/49.0
Build ID: 20160922113459

Steps to reproduce:

After slected text i web site, not option print in "Print window" not unhide "Selected"
(Reporter)

Updated

2 years ago
OS: Unspecified → Windows 7
Hardware: Unspecified → x86
Version: unspecified → 49 Branch
(Reporter)

Updated

2 years ago
Severity: normal → minor
(Reporter)

Updated

2 years ago
Priority: -- → P1
(Reporter)

Updated

2 years ago
Component: Untriaged → General

Updated

2 years ago
Severity: minor → enhancement
Component: General → Menus
Priority: P1 → --

Comment 1

2 years ago
When I go to http://xkcd.com/, and select the "Permanent link to this comic" text at the bottom, and hit ctrl-p on my Windows 10 machine, with the "Microsoft Print to PDF" printer selected, there's a "Print range" section in the bottom left which includes "Selection".

Can you clarify what pages you're seeing this on and how/where you're trying to use 'print selection' ?
Component: Menus → Printing: Setup
Flags: needinfo?(borut)
Product: Firefox → Core
(Reporter)

Comment 3

2 years ago
Created attachment 8795163 [details]
firefox.png
(Reporter)

Comment 4

2 years ago
Selected only text, preview full text with pictures without unhide option "selected" (attachment).

Comment 5

2 years ago
OK, thanks, I understand what you're seeing. This issue has already been reported, so I'm marking this as a duplicate of the existing issue.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(borut)
Resolution: --- → DUPLICATE
Duplicate of bug: 1062610
You need to log in before you can comment on or make changes to this bug.