Make Store L10n support Aurora

RESOLVED INVALID

Status

RESOLVED INVALID
2 years ago
2 years ago

People

(Reporter: jlorenzo, Unassigned)

Tracking

Production

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
In bug 1241114, we'd like to have Aurora (and Nightly) in Google Play Store. In order to make the deplyment script update the description and the "what's new" section automatically, we'd require the L10n Store to expose data for aurora.

Side note: This may not be the right component for this bug. Feel free to move it :)
Definitely not the right component. 

Please check https://bugzilla.mozilla.org/show_bug.cgi?id=1289388#c14
And https://github.com/mozilla-l10n/stores_l10n/issues/71

We are not going to localize content for Aurora until we have numbers that justify the work for localizers and us.

If that's a blocker for relman, that's a completely different story. The problem is that I don't have resources to work on this at the moment, and I'm not exactly sure when I'll have them unless I stop working on other things.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.