Closed Bug 1305449 Opened 3 years ago Closed 3 years ago

background-image not animatable

Categories

(Core :: DOM: Animation, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 546052

People

(Reporter: cers, Unassigned)

Details

(Whiteboard: [parity-webkit][parity-blink])

Attachments

(1 file)

I am aware that background-image is defined as non-animatable by the spec(s), however other browsers (Chrome and Safari at least) have implemented it.

I've seen it in use on some websites, but it's probably not terribly widespread. I don't know if we have (or could gather) metrics on this?

STR:
1) load attached test case
2) observe background color

Actual result:
background is blue

Expected result:
background should fade between red and green
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: cross-fade
You need to log in before you can comment on or make changes to this bug.