Inspector sidebar tabs are displayed with a monospace font

VERIFIED FIXED in Firefox 52

Status

defect
P1
normal
VERIFIED FIXED
3 years ago
Last year

People

(Reporter: jdescottes, Assigned: jdescottes)

Tracking

Trunk
Firefox 52
Dependency tree / graph

Firefox Tracking Flags

(firefox52 verified)

Details

(Whiteboard: [devtools-html])

Attachments

(2 attachments)

Minor visual regression from the inspector.xul -> html migration (Bug 1262443)

STRs:
- open inspector
- look at the sidebar tabs

ER: inspector sidebar tabs font should be the same as the devtools modules tabs
AR: inspector sidebar tabs is using a monospace font
Assignee: nobody → jdescottes
Status: NEW → ASSIGNED
Flags: qe-verify+
Priority: -- → P1
Whiteboard: [devtools-html] [triage]
Iteration: --- → 52.1 - Oct 3
QA Contact: cristian.comorasu
Whiteboard: [devtools-html] [triage] → [devtools-html]
Comment on attachment 8794985 [details]
Bug 1305503 - remove devtools-monospace class from inspector container;

https://reviewboard.mozilla.org/r/81180/#review79840

Thanks for the prompt fix! The fix works great locally.
Attachment #8794985 - Flags: review?(ntim.bugs) → review+
Pushed by jdescottes@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/29af8ec8706e
remove devtools-monospace class from inspector container;r=ntim
Blocks: 1305056
https://hg.mozilla.org/mozilla-central/rev/29af8ec8706e
Status: ASSIGNED → RESOLVED
Closed: 3 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 52
Duplicate of this bug: 1305056
I can confirm the font is changed, I verified using Fx 52.0a1 build ID:20160929030426 on Windows 10 x64, Ubuntu 14.04 LTS and Mac OS X 10.10.5.
Status: RESOLVED → VERIFIED
Flags: qe-verify+
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.