Closed Bug 1305647 Opened 4 years ago Closed 4 years ago

Context menu hovered item is not highlighted.

Categories

(bugzilla.mozilla.org :: Extensions, defect)

Production
defect
Not set
normal

Tracking

()

VERIFIED FIXED

People

(Reporter: arai, Assigned: arai)

References

Details

Attachments

(1 file)

Fallout from jQuery-contextMenu update in bug 1213791.
the class for hovered item is changed from .hover to .context-menu-hover
and current style is not applied.
Changed class selector for hovered item from .hover to .context-menu-hover
Assignee: nobody → arai.unmht
Status: NEW → ASSIGNED
Attachment #8795176 - Flags: review?(dylan)
Comment on attachment 8795176 [details] [diff] [review]
Fix hovered item background color in context menu.

r=dylan
Attachment #8795176 - Flags: review?(dylan) → review+
To git@github.com:mozilla-bteam/bmo.git
   1257347..4be7f51  master -> master
Status: ASSIGNED → RESOLVED
Closed: 4 years ago
Resolution: --- → FIXED
Duplicate of this bug: 1308117
Works fine for me again. Thank you for the fix!

Sebastian
Status: RESOLVED → VERIFIED
Component: Extensions: Review → Extensions
You need to log in before you can comment on or make changes to this bug.