Attempting to download a ".tgz" file is misinterpreted as ".txt"

VERIFIED DUPLICATE of bug 120327

Status

Core Graveyard
File Handling
VERIFIED DUPLICATE of bug 120327
16 years ago
2 years ago

People

(Reporter: David A. Cobb, Assigned: Bill Law)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
1) Go to the indicated page [Common Lisp the Language ]
2) Select the "HTML Version" link, RIGHTMOUSE, "Save Link As . . ."

EXPECTED: Save the file as an unknown binary type OR save into WinZip, which
supposedly knows about .tgz
OBSERVED: Offers to save the file as "cltl-ht.tgz.txt", a text file

ALSO: If I simply LEFTMOUSE on the link the file is "displayed."  Not very pretty.

Comment 1

16 years ago
The file linked is sent with a text/plain mimetype and therefore bug 120327
kicks in.
120327 it is.  And the server is misconfigured.

*** This bug has been marked as a duplicate of 120327 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.