All users were logged out of Bugzilla on October 13th, 2018

hang if "Create a Bugzilla account" is clicked and window opens

VERIFIED DUPLICATE of bug 118846

Status

--
critical
VERIFIED DUPLICATE of bug 118846
17 years ago
14 years ago

People

(Reporter: manitu, Assigned: jay.yan)

Tracking

Trunk
Sun
Solaris

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.7 [en] (X11; I; SunOS 5.8 sun4u)
BuildID:    2002031103

wenn you click the "Create a Bugzilla account" link is select on
http://www.mozilla.org/quality/help/bugzilla-helper.html a window opens and
mozilla hangs, no more window refreshes, only killing the app is bosiible

Reproducible: Always
Steps to Reproduce:
1. open http://www.mozilla.org/quality/help/bugzilla-helper.html
2. click the "Create a Bugzilla account" link


Actual Results:  mozilla hangs, no more window refreshing, only the
windowmanager frame is drawn.

Expected Results:  display the page

Solaris 8 7/01 on a Sun Blade 100 with 640MB Ram
Solaris build of gnome-1.4 installed and used gtk-1.2 lib from this
build (export LD_LIBRARY_PATH=/opt/gnome-1.4/lib)

here the output of truss if you attach with (truss -p <pid>)
poll(0xFFBEBFE0, 1, -1)                         = 1
read(10, "01\0 !D5\0\0\0\0FEC4B8\0".., 32)      = 32
write(10, "  ", 1)                              = 1
read(10, 0xFFBEC25C, 32)                        Err#11 EAGAIN
poll(0xFFBEBFE0, 1, -1)                         = 1
read(10, "01\0 !D5\0\0\0\0FEC4B8\0".., 32)      = 32
write(10, "  ", 1)                              = 1
read(10, 0xFFBEC25C, 32)                        Err#11 EAGAIN
poll(0xFFBEBFE0, 1, -1)                         = 1
read(10, "01\0 !D5\0\0\0\0FEC4B8\0".., 32)      = 32
write(10, "  ", 1)                              = 1
read(10, 0xFFBEC25C, 32)                        Err#11 EAGAIN
poll(0xFFBEBFE0, 1, -1)                         = 1
read(10, "01\0 !D5\0\0\0\0FEC4B8\0".., 32)      = 32
write(10, "  ", 1)                              = 1
read(10, 0xFFBEC25C, 32)                        Err#11 EAGAIN
poll(0xFFBEBFE0, 1, -1)                         = 1
read(10, "01\0 !D5\0\0\0\0FEC4B8\0".., 32)      = 32
write(10, "  ", 1)                              = 1
read(10, 0xFFBEC25C, 32)                        Err#11 EAGAIN

continues without stopping


the ulrs are only an example same effect happens also with other sites, but not
so reproducable, more randomly.
Can happen that mozilla works for more than a hour or just a few minutes. But
with the above Url its always reproducable.

Same bug also happend with mozilla-0.9.8
related to bug 118846 or bug 119476 ?
(Reporter)

Comment 2

17 years ago
sorry for late answer

i don't know if its really related to these bugs but it seems so

i can't backout patch 108652-47, because system is sol8 7/01, and this patch
seems to be already included in this release.

but setting these values in environment , mozilla works fine without any hang
XSUNTRANSPORT="shmem"
XSUNSMESIZE="1024"
export XSUNTRANSPORT XSUNSMESIZE

Comment 3

17 years ago
->jay.yan
Assignee: trudelle → jay.yan

Comment 4

17 years ago
Sounds like a duplicate of 118846.

*** This bug has been marked as a duplicate of 118846 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 5

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.