Closed Bug 1306110 Opened 3 years ago Closed 3 years ago

Run WebExtension tests with both remote and non-remote APIs

Categories

(WebExtensions :: General, defect, P2)

defect

Tracking

(firefox52 affected)

RESOLVED DUPLICATE of bug 1317101
Tracking Status
firefox52 --- affected

People

(Reporter: kmag, Assigned: kmag)

References

(Blocks 1 open bug)

Details

(Whiteboard: triaged)

We're probably going to land the bulk of the OOP extension code before we enable it for most users. To make sure it doesn't bit rot in the mean time, we need to run all tests in both configurations.
Priority: -- → P2
Whiteboard: triaged
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1317101
Product: Toolkit → WebExtensions
You need to log in before you can comment on or make changes to this bug.