Closed Bug 1306295 Opened 4 years ago Closed 3 years ago

[Ubuntu] Layout issues while clicking Simplify page multiple times

Categories

(Toolkit :: Printing, defect, P3)

All
Linux
defect

Tracking

()

RESOLVED WORKSFORME
Tracking Status
firefox49 --- unaffected
firefox50 --- wontfix
firefox51 --- affected
firefox52 --- wontfix

People

(Reporter: bogdan_maris, Unassigned)

Details

Attachments

(1 file)

[Affected versions]:
- Latest Nightly 52.0a1 (2016-09-28)
- Latest Aurora 51.0a2 (2016-09-29)
- Firefox 50.0b2

[Affected platforms]:
- Ubuntu 16.04 LTS x64 / x32

[Steps to reproduce]:
1. Start Firefox
2. Visit a page with Reader View (ex: wikipedia.org)
3. Go to File -> Print Preview
4. Fast double click 'Simplify Page'
5. Repeat step 4 a few times

[Expected result]:
- Page switches from Preview to Simplify with no issues recorder.

[Actual result]:
- Large white area displayed on half of screen while switching Simplify page on and off.

[Regression range]:
- This is not a regression since the behavior reproduces on Nightly build (2016-06-06), when it first landed.

[Additional notes]:
- Screencast showing the issue attached.
- Was not able to reproduce the same issue on Windows.
Priority: -- → P3
If the attached .mp4 does not work, please use this instead, I've uploaded it to my drive as well: https://drive.google.com/open?id=0BzbDkQ2Zlg86b0l5cW5BQnFsZ1U
Sorry for the double post but I forgot to mention that sometimes the article becomes completely blank using the steps from comment 0.
We've made a decision to turn off "Simplify Page" feature on Fx50. This is now a wontfix for that version.
Here's the link for a screen-cast reproducing this issue on Nightly release 48. It's possible to reproduce it when we quickly flip the orientation. I've uploaded it to my drive because attachments cannot be larger than 10MB.

https://drive.google.com/file/d/0B23rY3bhaZPCRGt2bm1ua2tVX0E/view
Mass wontfix for bugs affecting firefox 52.
Hello Bogdan and Ciprian, does any of you know if this still reproducible?
Flags: needinfo?(ciprian.georgiu)
Flags: needinfo?(bogdan.maris)
Hello Matheus.
Just checked with latest Nightly 58.0a1 on Ubuntu 16.04 64bit and I am not able to reproduce this issue anymore.
Status: NEW → RESOLVED
Closed: 3 years ago
Flags: needinfo?(ciprian.georgiu)
Flags: needinfo?(bogdan.maris)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.