Closed Bug 1306311 Opened 3 years ago Closed 3 years ago

Update fennec {beta,release} pipeline to now deploy updates automatically to Google Play Store

Categories

(Release Engineering :: Release Automation: Other, defect, P3)

Unspecified
Android
defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1317783

People

(Reporter: jlorenzo, Unassigned)

References

Details

Once workers are up and running, we can let them be used by the pipeline.
Summary: Update fennec release pipeline to now deploy updates automatically to Google Play Store → Update fennec {beta,release} pipeline to now deploy updates automatically to Google Play Store
Priority: -- → P3
That was actually done in bug 1317783
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1317783
You need to log in before you can comment on or make changes to this bug.