Closed Bug 130649 Opened 19 years ago Closed 19 years ago

Cursor occasionally not available in URL Bar on start-up

Categories

(SeaMonkey :: Location Bar, defect)

x86
Windows XP
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 82534

People

(Reporter: jsl, Assigned: hewitt)

Details

I've been experiencing an intermittent problem with version 0.9.8 -- perhaps a
quarter of the time.

I'll start the browser, but the cursor will not appear in the URL Bar. It's also
not possible to define my default URL and overtype what's there -- the URL Bar
is essentially kaput.

If I stop and re-start the browser window (by clicking on the X to close the
application), all is invariably well and the browser performs just fine.

*** This bug has been marked as a duplicate of 82534 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.