Closed Bug 1306544 Opened 3 years ago Closed 3 years ago

Crash in jemalloc_crash | je_realloc | moz_xrealloc | nsTArray_base<T>::EnsureCapacity<T> | nsTArray_Impl<T>::AppendElement<T> | internal_Accumulate

Categories

(Toolkit :: Telemetry, defect, critical)

Unspecified
Linux
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 1304519

People

(Reporter: kanru, Unassigned)

Details

(Keywords: crash)

Crash Data

This bug was filed from the Socorro interface and is 
report bp-86c394a7-e97c-476f-9aa7-afc7d2160929.
=============================================================

Tentatively assign this crash to the Telemetry component since it either crashes in TelemetryHistogram::Accumulate or internal_JSHistogram_Add

9 crashes with signature jemalloc_crash | je_realloc | moz_xrealloc | nsTArray_base<T>::EnsureCapacity<T> | nsTArray_Impl<T>::AppendElement<T> | internal_JSHistogram_Add from nsObserverService::NotifyObservers

6 crashes with signature jemalloc_crash | je_realloc | moz_xrealloc | nsTArray_base<T>::EnsureCapacity<T> | nsTArray_Impl<T>::AppendElement<T> | internal_Accumulate from nsCycleCollector::CleanupAfterCollection

Total 15 crashes starting from Sep 23. All of them are from Linux platform.

https://crash-stats.mozilla.com/search/?signature=~jemalloc_crash%20%7C%20je_realloc%20%7C%20moz_xrealloc%20%7C%20nsTArray_base%3CT%3E%3A%3AEnsureCapacity%3CT%3E%20%7C%20nsTArray_Impl%3CT%3E%3A%3AAppendElement%3CT%3E&date=%3E%3D2016-01-01&_sort=-date&_facets=signature&_facets=install_time&_columns=date&_columns=signature&_columns=product&_columns=version&_columns=proto_signature#facet-signature
Isn't this bug 1304519 ?
(In reply to Chris H-C :chutten from comment #1)
> Isn't this bug 1304519 ?

Yes, apparently the signature changed and I didn't notice :)
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1304519
You need to log in before you can comment on or make changes to this bug.