If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Activity Stream: Top Sites UX Polish

RESOLVED DUPLICATE of bug 1308525

Status

()

Firefox for Android
General
P1
normal
RESOLVED DUPLICATE of bug 1308525
a year ago
a year ago

People

(Reporter: sebastian, Assigned: sebastian)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [MobileAS])

Attachments

(1 attachment, 3 obsolete attachments)

(Assignee)

Description

a year ago
In order to look exactly like in the mocks we need to:

- Update title color and font size
- Update menu button size and color
- Switch to new title algorithm (Depends on bug 1299201)
(Assignee)

Comment 1

a year ago
Created attachment 8798406 [details]
Top Sites Outline
(Assignee)

Updated

a year ago
Assignee: nobody → s.kaspari
Status: NEW → ASSIGNED
Priority: P2 → P1
Comment hidden (mozreview-request)
Comment hidden (mozreview-request)
Comment hidden (mozreview-request)
(Assignee)

Updated

a year ago
Attachment #8798473 - Attachment is obsolete: true
Attachment #8798473 - Flags: review?(gkruglov)
(Assignee)

Updated

a year ago
Attachment #8798474 - Attachment is obsolete: true
Attachment #8798474 - Flags: review?(gkruglov)
(Assignee)

Updated

a year ago
Attachment #8798475 - Attachment is obsolete: true
Attachment #8798475 - Flags: review?(gkruglov)
(Assignee)

Comment 5

a year ago
I'll merge the patches here into the changes for bug 1308525 (Otherwise this will conflict anyways).
Status: ASSIGNED → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1308525
You need to log in before you can comment on or make changes to this bug.