Can not manage image blocking with Manage Image Permissions

RESOLVED DUPLICATE of bug 78104

Status

()

RESOLVED DUPLICATE of bug 78104
17 years ago
16 years ago

People

(Reporter: maddes, Assigned: morse)

Tracking

Trunk
Future
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
By default I set Mozilla to "Accept Images from originating server only" to
avoid junk banners and more from other sites.
But some pages consist of several servers and domains, so I wanted to add them
to the Image Permissions and allow all images from them.
For example adding *.starwars.com/*.amazon.de and setting them to "load images",
plus adding *.doublick.net and setting it to "don't load images".
Currently I have to set Mozilla to "Accept all images" to use Amazon, which is
not what I wanted.

So I suggest to enhance the Image Permissions Manager to a real manager
(directly add/remove site and change status) and not just a blocking removal dialog.

Regards
Maddes
(Assignee)

Updated

17 years ago
Target Milestone: --- → Future

Comment 1

17 years ago
Agreed.

P.S. Original submitter: this should go to "Image Blocking" component, not
"Cookies". Please update. 

Also, severity should probably be "enhancement".

Comment 2

17 years ago
There are a bunch of bugs about this issues, and I think that this one is a dup
of bug 78104

*** This bug has been marked as a duplicate of 78104 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Updated

16 years ago
Component: Cookies → Image Blocking
QA Contact: tever → nobody
You need to log in before you can comment on or make changes to this bug.