Log something starrable when mozharness unzip fails

RESOLVED FIXED in mozilla52

Status

RESOLVED FIXED
2 years ago
a year ago

People

(Reporter: dustin, Unassigned)

Tracking

unspecified
mozilla52
Dependency tree / graph

Details

Attachments

(1 attachment)

Comment hidden (empty)
Comment hidden (mozreview-request)

Comment 2

2 years ago
mozreview-review
Comment on attachment 8797218 [details]
Bug 1307177: print recognizable error when unzip fails;

https://reviewboard.mozilla.org/r/82824/#review81458

Woo!
Attachment #8797218 - Flags: review?(philringnalda) → review+
Blocks: 1306189

Comment 3

2 years ago
Pushed by dmitchell@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/d2a590009287
print recognizable error when unzip fails; r=philor
Blocks: 1299872
Duplicate of this bug: 1306502

Comment 5

2 years ago
bugherder
https://hg.mozilla.org/mozilla-central/rev/d2a590009287
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla52
No longer blocks: 1433059
You need to log in before you can comment on or make changes to this bug.