Closed Bug 1307923 Opened 3 years ago Closed 2 years ago

Remove/rewrite old tests

Categories

(DevTools :: Console, enhancement)

enhancement
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1400847

People

(Reporter: linclark, Unassigned)

References

Details

Originally posted by:linclark

see https://github.com/devtools-html/gecko-dev/issues/219

This is necessary for the tests to pass when we pref on parts of the new console.

This is being tracked in two ways:
- A [Google doc](https://docs.google.com/spreadsheets/d/1ss3w0jY3S2oZxrdHZioGoZ65EUxYZBMZ_DzEGA6FNtw/edit#gid=0)
- A branch called `tracking-test-cleanup`

When I remove a test, I'll mark it grey in the Google doc. I'll also add a commit to the branch, indicating in the extended commit message why it was removed.

I'll try to comment here when major chunks of work have been done.
Priority: -- → P2
Whiteboard: new-console
Flags: qe-verify-
Whiteboard: new-console → [new-console]
Whiteboard: [new-console] → [console-html]
Priority: P2 → P3
Whiteboard: [console-html] → [reserve-console-html]
Priority: P3 → P4
Flags: qe-verify-
Priority: P4 → P2
Whiteboard: [reserve-console-html] → [newconsole-mvp]
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1400847
Priority: P2 → --
Whiteboard: [newconsole-mvp]
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.