New "My Navigation Toolbar"

VERIFIED DUPLICATE of bug 15144

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 15144
17 years ago
14 years ago

People

(Reporter: Lancer, Assigned: Matthew Paul Thomas)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

52.49 KB, application/x-zip-compressed
Details
(Reporter)

Description

17 years ago
i discoverd that a lot, a lot, a lot, a lot of KIDS wants to make of the
navigation toolbar able to be customizated. 

In other words they want to have a toolbar just like the Mocosoft Internet Toolbar.

So i thought we have to find a solution for this, and I believe i have found it.

In the next coment i will attach a *.zip file, which contains and HTML document
with the solution i ve designed for this BIG problem. A solution i believe will
make to shut up not only to those kids.
(Reporter)

Comment 1

17 years ago
Created attachment 74043 [details]
HTML with screenshots i have made.

This new personal toolbar, is going to replace only to the actual personal
toolbar, it will never replace the Mozilla Navigation Toolbar.

As you will see in the HMTL document, there are screenshots showing how is
going to be appareance of the builder for the new personal toolbar. i named
"constructor"(builder in spanish).

Constructor doesnt allow a secondary click(or right click for windows users).
Doesnt allow drag and drop either. Only the mouse using one button and the
screen.

All the options are grouped into tabs; allowing the user have a good understand
about its functions and how does perform it. May be they are not in the correct
order, i dont have a complete knowledge of how mozilla works.

I believe it is not nessesary to explain you how the user will use Constructor,
because i guess the screenshots talk by themeselves.



I am not a programer. I am designer and i consider myself as a user.

/.lancer
(Reporter)

Comment 2

17 years ago
I still dont understand how could Bill Gates got Microsoft Paint, because is a
wonderful aplication.

This because:
one: i believe is the only mocosof aplication which has a User Interface with a
deep meaning, what makes it have athenticity.

and two:  If you still dont get why i am comenting this; because i made the
screenshots entirelly with MS Paint.

/.lancer
(Reporter)

Comment 3

17 years ago
Cambio en el sumario:
Sumary Changed:
De, From: New Personal Toolbar Customization
A, To: New "My Navigation Toolbar"

Learn other languages guys, is very useful.

And please someone coment something about this bug or ¿do i wasting my time?
Summary: New Personal Toolbar Customization → New "My Navigation Toolbar"

Comment 4

17 years ago
Lancer, please keep your comments relevent to the bug.  Your opinions on 
Microsoft, Bill Gates and MS Paint do not belong in this bug report.

That being said, I have a feeling this is a duplicate of bug 15144.

*** This bug has been marked as a duplicate of 15144 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
verified dupe
Status: RESOLVED → VERIFIED

Updated

16 years ago
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.