Unable to login into gmail

RESOLVED INVALID

Status

Invalid Bugs
General
RESOLVED INVALID
2 years ago
2 years ago

People

(Reporter: vijay, Unassigned)

Tracking

Details

(Reporter)

Description

2 years ago
On Gmail login page i have entered valid user name and valid password then clicked on Sign In button. It is throwing an error message. It is not logging into the inbox page.
(Reporter)

Comment 1

2 years ago
fixed

Updated

2 years ago
Severity: major → normal
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Component: Bookmarks & History → General
Priority: P1 → --
Product: Firefox → Invalid Bugs
Resolution: --- → INVALID
Version: 52 Branch → unspecified

Updated

2 years ago
Duplicate of this bug: 1310909
You need to log in before you can comment on or make changes to this bug.