No caret in To: and Subj field; To: filed is also locked subj: no

VERIFIED DUPLICATE of bug 130581

Status

MailNews Core
Composition
VERIFIED DUPLICATE of bug 130581
17 years ago
10 years ago

People

(Reporter: Cip, Assigned: varada)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020310
BuildID:    2002031008

I press New Message button and I get the compose window. I try to click on the
To: filed to enter the recipient's address. There is no carret / cursor and the
field is locked (that is you can't type something even blindly). Clicking on the
subj field allows you to enter the subect of the mail but there is no cursor to
assist you. Clicking in the message area works. Doing hide and / or minimize and
/ or back to front to the affected window fixes the problem.

Reproducible: Sometimes
Steps to Reproduce:
1. Click New message
2. Click To: filed
3.


RH 7.2, 2.4.17., KDE 2.2.2, hard to reproduce; happens after long periods
without Mozilla's restart.

Comment 1

17 years ago
That also happens to me. The release version is 0.9.9.

Comment 2

17 years ago
I have the same problem too. Using the latest rpm package, 2002033107.

Comment 3

17 years ago
I've also seen this on 0.9.9 for Linux. Only help is to exit Mozilla. It turns
out that this takes really long (about a minute). So fat always lots of
instances of Java were running. Could be that the don't end probperly. When the
effect happened, I did not use anything wiht Java.

pi

Comment 4

17 years ago
Confirming on a coworker's machine using 0.9.9 linux kde/windowmaker

It happens randomly.
He only has to close the compose window and open a new one to have a working
window again.
Status: UNCONFIRMED → NEW
Ever confirmed: true
-->varada
Assignee: ducarroz → varada

Comment 6

17 years ago
duplicate of 130581?

*** This bug has been marked as a duplicate of 130581 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Summary: No carret / cursor in To: and Subj field; To: filed is also locked subj: no → No caret in To: and Subj field; To: filed is also locked subj: no
Verifying
verified dup.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.