Crash in mozilla::net::CrashWithReason

RESOLVED DUPLICATE of bug 1289001

Status

()

Core
Networking: HTTP
--
critical
RESOLVED DUPLICATE of bug 1289001
a year ago
a year ago

People

(Reporter: marcia, Unassigned)

Tracking

({crash})

Trunk
crash
Points:
---

Firefox Tracking Flags

(firefox52 affected)

Details

(Reporter)

Description

a year ago
This bug was filed from the Socorro interface and is 
report bp-0e0a9c8b-fc27-49c3-92d7-b37692161006.
=============================================================

Seen while looking at crash stats: http://bit.ly/2dVTOFS

Primarily Windows crashes with one mac crash. Build ID: 20161006030208.
(Reporter)

Updated

a year ago
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1289001
Crash Signature: [@ mozilla::net::CrashWithReason]
You need to log in before you can comment on or make changes to this bug.