font-size-adjust: Chrome support not working as expected

RESOLVED FIXED

Status

Developer Documentation
General
RESOLVED FIXED
2 years ago
2 years ago

People

(Reporter: flaflamuri, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

2 years ago
:: Developer Documentation Request

      Request Type: Correction
     Gecko Version: unspecified
 Technical Contact: 

:: Details

Tested in latest Chrome and it does not work. Caniuse.com show no support unless a Chrome flag is enabled

Comment 1

2 years ago
What in https://developer.mozilla.org/en-US/docs/Web/CSS/font-size-adjust "does not work"? What was your minimal testcase? Do you refer to "Browser compatibility" listing "Chrome 44.0" or what is this ticket actually about? Which version is the "latest Chrome" that you tested with?
Priority: P5 → --
Summary: Flase Chrome support → font-size-adjust: Chrome support not working as expected
(Reporter)

Comment 2

2 years ago
First I want to apologize for short report, I was in a rush and did not want to forget to report this.

'font-size-adjust' does not work on Chrome by default, the 'Enable experimental Web Platform features' need to be enabled in 'chrome://flags/'.

The canisuse page (http://caniuse.com/#feat=font-size-adjust) show it is supported since Chrome 43.

I tested with Chrome 44 and it works after enabling the flag.
I tested with Chrome 43 to check  and it works too after enabling the flag.

I don't know if you usually put a special mark for experimental feature (I think you should). But you need to change it anyway since it works on 43 too.

I used the portable version in case you want to verify my findings.
Page fixed Thanks
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.