Show file location in Download dialog in wrong position

VERIFIED DUPLICATE of bug 79889

Status

VERIFIED DUPLICATE of bug 79889
17 years ago
2 years ago

People

(Reporter: bugzilla, Assigned: law)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0; Q312461)
BuildID:    20020312

Download a file and click the checkbox "Keep this window...". When the file 
comes to 100% the button "Show File Location" moves to the right. Making parts 
of the button not to be visible.
(Reporter)

Comment 1

17 years ago
Created attachment 74065 [details]
Picture showing the mislocated button

Comment 2

17 years ago
--> file handling
Component: XP Apps → File Handling
file handling for real
Assignee: trudelle → law
QA Contact: paw → sairuh
(Reporter)

Updated

17 years ago
Keywords: mozilla1.0

Comment 4

17 years ago
This also happens in Windows XP.
(Reporter)

Comment 5

17 years ago

*** This bug has been marked as a duplicate of 79889 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.