Italian: Object.observe is "experimental" instead of "obsolete"

RESOLVED FIXED

Status

Developer Documentation
Localization
P5
normal
RESOLVED FIXED
2 years ago
2 years ago

People

(Reporter: giorgio.beggiora, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

2 years ago
:: Developer Documentation Request

      Request Type: Correction
     Gecko Version: Trunk
 Technical Contact: 

:: Details

in italian language there is a green "experimental" box instead of a red "obsolete" box

Comment 1

2 years ago
Thanks for reporting. I can reproduce the issue.
Status: UNCONFIRMED → NEW
Component: JavaScript → Localization
Ever confirmed: true

Comment 2

2 years ago
The issue is solved now. Please follow: https://developer.mozilla.org/it/docs/Web/JavaScript/Reference/Global_Objects/Object/observe 

This is good to resolve now.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.