Mail is only deleted on server if last Mozilla window is closed

RESOLVED DUPLICATE of bug 42456

Status

RESOLVED DUPLICATE of bug 42456
17 years ago
10 years ago

People

(Reporter: andreas.hoefler, Assigned: mscott)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Server: Exchange Server
Clients:
1.) MS Outlook
2.) Mozilla
Connected via IMAP.

When I delete a mail on the server with the Mozilla-Mailclient, then the mail
disappears from the Mozilla-mail-screen.

But when I look at the same time onto the server with Outlook, the mail is still
existing where it was before.

The deletion of the mail finally occours when the last Mozilla-Window is closed
(Browser or Mail-Window, doesn't matter). In that moment, the deleted mails also
disappear from the outlook-view.

Shouldn't the mails on the server be deleted immediately or shortly after they
have been deleted in the mozilla-mail-window?
-> Networking:Imap

(Maybe mozilla can undo a delete only if the mail isn't deleted ? )
Assignee: srilatha → mscott
Component: LDAP Mail/News Integration → Networking - IMAP
QA Contact: yulian → huang
(Reporter)

Comment 2

17 years ago
When deleting a mail, mozilla normally shifts it to the "Trash" folder.
But also this "move", which hardly could harm something, is only done when the
last window is close.

Updated

16 years ago
QA Contact: huang → gchan
Reporter:
Is this still a problem with Mozilal 1.3 or later ?

Comment 4

16 years ago
Yes. My 1.3 is still doing this

Comment 5

15 years ago
This is an old bug. Many many duplicates.


*** This bug has been marked as a duplicate of 42456 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.