Old search suggestions are temporary visible if disabled

RESOLVED DUPLICATE of bug 1291927

Status

()

RESOLVED DUPLICATE of bug 1291927
2 years ago
2 years ago

People

(Reporter: sworddragon2, Unassigned)

Tracking

49 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:49.0) Gecko/20100101 Firefox/49.0
Build ID: 20160928160550

Steps to reproduce:

Do the STR from bug #1308829.


Actual results:

After step 5 for a short time the old search suggestions were shown.


Expected results:

Only the address suggestions should have been shown.

Updated

2 years ago
Component: Untriaged → Preferences

Updated

2 years ago
Component: Preferences → Search

Updated

2 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1291927
You need to log in before you can comment on or make changes to this bug.