Closed Bug 130899 Opened 21 years ago Closed 21 years ago

typing URL into Windows Run Dialog brings up spurious error message

Categories

(SeaMonkey :: General, defect)

x86
Windows 2000
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 58770

People

(Reporter: jforbes1, Assigned: asa)

Details

I'm using Build 2002031104 on an IBM ThinkPad T20 running Windows 2000 with
Service Pack 2 installed. I have set Mozilla to be my default browser. When I
type an URL into the Windows Run Dialog, Mozilla opens and displays the page
properly, but I get the following error message (apparently from Windows)

[error message title]
http://www.mozilla.org/
[/error message title]
[error message text]
Cannot find the file "http://www.mozilla.org/" (or one of its components). Make
sure the path and filename are correct and that all required libraries are
available.
[/error message text]

Dismissing the error message allows me to continue without problems.

*** This bug has been marked as a duplicate of 58770 ***
Status: UNCONFIRMED → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.