Closed Bug 130920 Opened 21 years ago Closed 21 years ago

Advanced Preferences button or menu entry needed

Categories

(SeaMonkey :: UI Design, enhancement)

PowerPC
Mac System 9.x
enhancement
Not set
normal

Tracking

(Not tracked)

VERIFIED WONTFIX

People

(Reporter: mhaecker, Assigned: trudelle)

References

(Depends on 1 open bug)

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:0.9.9) Gecko/20020311
BuildID:    2002031106

There is deffinitely a big need to have some sort of advanced prefferences
somewhere inside of mozilla, where I can set all the juicy details that have no
UI and wont likely become one.

The Problem is: there are just so many more options that cant get a UI cause it
would make the Prefferences UI even more clunky than it already is. But on the
other hand: Editing Text-Files for this is something from a long gone century!

And doing this would mean a definite way to handle a _lot_ of user requests
verry easy without destroying the ease of use main preferences dialog.

thx alot!

Reproducible: Couldn't Reproduce
Steps to Reproduce:


Expected Results:  There should be an advanced preffs interface somewher!
I disagree, but sending to user interface design.
Assignee: trudelle → mpt
Status: UNCONFIRMED → NEW
Component: XP Apps → User Interface Design
Depends on: advancedprefs
Ever confirmed: true
QA Contact: paw → zach
Summary: Advanced prefference button or menu entry needed → Advanced Preferences button or menu entry needed
Why change the component? This is an XPApps bug, changing back.
Assignee: mpt → trudelle
Component: User Interface Design → XP Apps
QA Contact: zach → paw
Resolving as wontfix, typical users have no need for this. If you really need
this, I suggest you write a separate app or XPI installable module.
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → WONTFIX
See bug 14969.
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.