Implement auto-hide toolbar in fullscreen-mode

VERIFIED DUPLICATE of bug 126718

Status

()

Core
XUL
--
enhancement
VERIFIED DUPLICATE of bug 126718
16 years ago
16 years ago

People

(Reporter: José Jeria, Assigned: Joe Hewitt (gone))

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.9+)
Gecko/20020313
BuildID:    20020313

In fullscreen-mode it would be very nice to have the option to auto-hide the
toolbar as in IE. 
The auto-hide is very nice to have if you for example want to make a presentation.
To hewitt
Assignee: jaggernaut → hewitt
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

16 years ago
dup of 126718
  [RFE] Full-screen: auto-hide toolbars

*** This bug has been marked as a duplicate of 126718 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
vrfy
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.