Closed Bug 1309888 Opened 5 years ago Closed 5 years ago

Javascript error on opening eventDialog (completedCommand is null)

Categories

(Calendar :: Dialogs, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1300849

People

(Reporter: Taraman, Unassigned)

Details

When opening the eventDialog, console logs:
> TypeError: completedCommand is null 1 lightning-item-panel.js:772:5
> updateMarkCompletedMenuItem chrome://lightning/content/lightning-item-panel.js:772:5
> updateItemTabState chrome://lightning/content/lightning-item-panel.js:304:13
> receiveMessage chrome://lightning/content/lightning-item-panel.js:131:13

So far no effect visible
This is probably the same as bug 1300849.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1300849
You need to log in before you can comment on or make changes to this bug.