[DateTimeInput] Select placeholder text on focus

VERIFIED FIXED

Status

()

Core
Layout: Form Controls
VERIFIED FIXED
10 months ago
4 months ago

People

(Reporter: sebo, Unassigned)

Tracking

(Blocks: 1 bug)

52 Branch
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox52 wontfix)

Details

(Reporter)

Description

10 months ago
When the focus is placed into an empty part of the time field, the "--" placeholder text should be selected like it's done when numbers are entered to be consistent.

As mentioned in bug 1288591 comment 65, this requires to replace the placeholder text by normal text.

Sebastian

Updated

7 months ago
Duplicate of this bug: 1320138
Blocks: 1323674
No longer blocks: 888320
Too late for firefox 52, mass-wontfix.
status-firefox52: affected → wontfix
should be fixed already
Status: NEW → RESOLVED
Last Resolved: 4 months ago
Resolution: --- → FIXED
(Reporter)

Comment 4

4 months ago
Yes, it's already fixed. Thank you for fixing!

Sebastian
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.