sbs.co.kr - many pages have syntax error in meta charset tag

RESOLVED FIXED

Status

RESOLVED FIXED
17 years ago
4 years ago

People

(Reporter: schapel, Unassigned)

Tracking

Details

(Whiteboard: [korean], URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
Many pages on the SBS website have the following meta tag:
<meta HTTP-EQUIV="Content-type" CONTENT="text/html;charset-euc-kr">

This should be:
<meta HTTP-EQUIV="Content-type" CONTENT="text/html;charset=euc-kr">
instead (note the = in place of the - after charset).

Because of this syntax error, these pages do not appear correctly unless the
charset is explicitly set to euc-kr. This is a major Korean website comparable
to http://nbc.com/ in the US.

Comment 1

17 years ago
Created attachment 74365 [details]
screen shot

Site problems.

Updated

17 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

16 years ago
This is a Korean site. Moving to Other.
Assignee: momoi → other
QA Contact: ruixu → other
Whiteboard: [korean]

Comment 3

16 years ago
Now really moving to Other.
Component: Asian → Other

Comment 4

15 years ago
I checked several pages.
No problem founded.
I think fixed it.


Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.