Convert android <video>/<audio> controls to be HTML instead of XUL

RESOLVED DUPLICATE of bug 1444489

Status

()

defect
RESOLVED DUPLICATE of bug 1444489
3 years ago
Last year

People

(Reporter: ralin, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

3 years ago
This is a followup of Bug 1271765 to remove all XUL from video controls.

1. convert XUL to HTML
2. remove ANDROID specific hacks in layout reflow
3. clean remaining stuff, like unused css rules, images or bindings
4. don't load xul.css at all in the content process? (see bug 1350734)
We are planning to handle this in Bug 1444489
Status: NEW → RESOLVED
Closed: Last year
Resolution: --- → DUPLICATE
See Also: 1444489
Duplicate of bug: 1444489

Updated

Last year
Summary: Convert android <video></<audio> controls to be HTML instead of XUL → Convert android <video>/<audio> controls to be HTML instead of XUL
You need to log in before you can comment on or make changes to this bug.