Using Immutable.js for filter buttons in toolbar

RESOLVED DUPLICATE of bug 1309191

Status

()

Firefox
Developer Tools: Netmonitor
RESOLVED DUPLICATE of bug 1309191
2 years ago
2 years ago

People

(Reporter: rickychien, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Follow-up for introducing Immutable.js once bug 1309191 is landed. After that, following react & redux refactoring will be use Immutable.js directly rather than separate bugs as this one.
Hi Ricky, would like to confirm if this bug should be part of the Netmonitor project?
Flags: needinfo?(rchien)
(Reporter)

Comment 2

2 years ago
Yes, it's follow-up for bug 1309191.
Flags: needinfo?(rchien)

Updated

2 years ago
Blocks: 1307743
Flags: qe-verify?
Whiteboard: [netmonitor] [triage]

Updated

2 years ago
No longer blocks: 1307743
Flags: qe-verify?
Whiteboard: [netmonitor] [triage]
(Reporter)

Comment 3

2 years ago
After discussing with Jarda, I'll have a separate patch within bug 1309191 to introduce Immutable.js and land it once. Let's mark as dup to bug 1309191.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1309191
You need to log in before you can comment on or make changes to this bug.