Crash in js::BaseShape* js::Allocate<T>

RESOLVED DUPLICATE of bug 1310550

Status

()

--
critical
RESOLVED DUPLICATE of bug 1310550
2 years ago
2 years ago

People

(Reporter: ting, Unassigned)

Tracking

({crash})

Trunk
Unspecified
Mac OS X
crash
Points:
---

Firefox Tracking Flags

(firefox52 affected)

Details

(crash signature)

(Reporter)

Description

2 years ago
This bug was filed from the Socorro interface and is 
report bp-46c3df42-b1b2-4b4c-9fb9-eefe22161018.
=============================================================
#3 of Nightly 20161016030205 on Mac OSX, 2 crashes from 2 installations. It's first observed in build 20161012030211, which seems bug 1308039 is highly related.
(Reporter)

Comment 1

2 years ago
Any ideas?
Flags: needinfo?(wmccloskey)
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1310550
Flags: needinfo?(wmccloskey)
You need to log in before you can comment on or make changes to this bug.