Issue with 2 windows of Firefox and "pin tab" option

RESOLVED DUPLICATE of bug 587400

Status

()

Firefox
Session Restore
RESOLVED DUPLICATE of bug 587400
a year ago
a year ago

People

(Reporter: zerocoolisking@hotmail.com, Unassigned)

Tracking

49 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:49.0) Gecko/20100101 Firefox/49.0
Build ID: 20160922113459

Steps to reproduce:

When 2 separet windows of Firefox are open, for each monitor, and you have few pinned tabs in one windows.


Actual results:

If you close first that window where are pinned tabs are, and then second window of a Firefox, you lose all pinned tabs when you reopen Firefox.


Expected results:

It should merge all pinned tabs from all windows.

Updated

a year ago
Component: Untriaged → Tabbed Browser

Updated

a year ago
Component: Tabbed Browser → Session Restore
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 587400

Comment 2

a year ago
(In reply to zerocoolisking@hotmail.com from comment #0)

I would recommend using the Exit Firefox button instead of closing windows manually, if you want them all back for the next session.
You need to log in before you can comment on or make changes to this bug.