Download speed is only displayed when hovering

RESOLVED DUPLICATE of bug 812894

Status

()

Firefox
Downloads Panel
RESOLVED DUPLICATE of bug 812894
a year ago
a year ago

People

(Reporter: CristiComo, Unassigned)

Tracking

unspecified
Points:
---

Firefox Tracking Flags

(firefox50 affected, firefox51 affected, firefox52 affected)

Details

Attachments

(1 attachment)

(Reporter)

Description

a year ago
Created attachment 8802850 [details]
Download speed.png

[Affected versions]:

 Fx51.0a2

[Affected platforms]:

 Windows 10 x64
 Windows 8.1 x64
 Mac OS X 10.11
 Ubuntu 14.04 LTS
 
[Steps to reproduce]:

 1.Launch Firefox.
 2.Go to " http://www.thinkbroadband.com/download.html ".
 3.Download a very large file.
 4.Open the Download Panel and hover over the remaining time.

[Expected result]:

 The download speed is displayed next to the download progress.

[Actual result]:

 The download speed is only displayed when hovering over the remaining time.

[Additional notes]:

 According to the Download Panel specifications from bug 1269956 the download speed should be displayed there.
(Reporter)

Comment 1

a year ago
[Regression Range]:

 This issue is not a recent regression, it reproduces back to Fx version 30.0.
status-firefox50: --- → affected
status-firefox52: --- → affected

Updated

a year ago
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 812894
You need to log in before you can comment on or make changes to this bug.