Blue tab order pin persists when moving tabs across windows

RESOLVED DUPLICATE of bug 1161767

Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 1161767
2 years ago
2 years ago

People

(Reporter: jkerim, Unassigned)

Tracking

49 Branch
x86_64
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8803913 [details]
Screenshot 2016-10-24 11.52.51.png

If I have two Firefox windows, and I drag a tab from one Firefox window to the other, while the mouse button is depressed a blue pin appears to indicate where the new tab will be placed in the tab order of the destination window.  However after releasing the mouse button, the new tab is removed from the old window and added to the new one, but the blue pin persists.  It continues to persist while changing tabs, however clicking and dragging to re-order tabs finally makes this go away.  I can reproduce this effect with 100% consistency.

Firefox version: 49.0.2 Release

Attached a screenshot:

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1207834

Updated

2 years ago
Duplicate of bug: 1161767
You need to log in before you can comment on or make changes to this bug.