No audio on Webm with latest developper edition (51.0a2)

RESOLVED DUPLICATE of bug 1309694

Status

()

Core
Audio/Video: Playback
RESOLVED DUPLICATE of bug 1309694
a year ago
a year ago

People

(Reporter: NitroG42, Unassigned)

Tracking

51 Branch
x86_64
Windows 10
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

14.31 KB, text/plain
Details
(Reporter)

Description

a year ago
Created attachment 8803995 [details]
report.txt

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:51.0) Gecko/20100101 Firefox/51.0
Build ID: 20161024004016

Steps to reproduce:

With 51.0(a2) version, I can't get audio on some videos, like this one : http://video.webmfiles.org/big-buck-bunny_trailer.webm

I get only like 100ms when I seek part of the video, but it cut right after. Web player like youtube works (but it seems ads do not).
What is weird is that it works with the 49 version (they are both installed).
And it works when I use my headset (plugged in usb), but not with my sound card (Creative X-FI Titanium)
I join my debug report.



Actual results:

No audio


Expected results:

I should have the audio of the video !
(Reporter)

Updated

a year ago
OS: Unspecified → Windows 10
Hardware: Unspecified → x86_64

Updated

a year ago
Component: Untriaged → Audio/Video: Playback
Product: Firefox → Core
Can you please follow the instructions there:
https://bugzilla.mozilla.org/show_bug.cgi?id=1309694#c24

and see if the version there fixes the problem for you.

and if so, this is a dupe of bug 1309694
Flags: needinfo?(NitroG42)
(Reporter)

Comment 2

a year ago
I feel really bad because I looked really **** lots of site (reddit, google, bugzilla), and still missed this bug report. This is definitelly a duplicate, first exe works, second doesn't. Sorry for wasting time.
Keep up the great work !
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Flags: needinfo?(NitroG42)
Resolution: --- → DUPLICATE
Duplicate of bug: 1309694
You need to log in before you can comment on or make changes to this bug.