Incorrect import of IE favorites during install

VERIFIED DUPLICATE of bug 130079

Status

--
minor
VERIFIED DUPLICATE of bug 130079
17 years ago
14 years ago

People

(Reporter: tacuna, Assigned: bugs)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
During the initial installation of Mozilla 0.9.9, on Win 2000 v5.00.2195 SP2
(hardware is a COMPAQ Deskpro EN), the imported IT favorites hypertext links
were all displayed incorrectly, because the SPACE characters were replaced with
the %20 HTML symbol.  Although all of the links continue to function correctly,
they are difficult to visually browse.  Although you're not supposed to do so, I
was able to globally find & replace all occurances of %20 with a SPACE
character, so that the links then displayed in their proper format.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 130079 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.