Closed Bug 1313501 Opened 5 years ago Closed 5 years ago

Fix direction of rule-text in Computed Styles Inspector in RTL locales

Categories

(DevTools :: Inspector, defect, P2)

defect

Tracking

(firefox49 affected, firefox50 affected, firefox51 affected, firefox52 affected)

RESOLVED DUPLICATE of bug 1325539
Tracking Status
firefox49 --- affected
firefox50 --- affected
firefox51 --- affected
firefox52 --- affected

People

(Reporter: magicp.jp, Unassigned)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

Steps to Reproduce:
1. Start Nightly in RTL locales (e.g. Arabic)
2. Open DevTools > Inspector > Computed
3. Expand property-view
4. Check direction of rule-text

Actual Results:
direction is wrong.

Expected Results:
direction should be reversed in RTL locales. Please find an attached image.
Inspector bug triage (filter on CLIMBING SHOES).
Priority: -- → P2
Is it the same issue as bug 1325539? The fix is applied on recent nightlies.
Flags: needinfo?(magicp.jp)
Blocks: dt-rtl
(In reply to Tomer Cohen :tomer from comment #2)
> Is it the same issue as bug 1325539? The fix is applied on recent nightlies.

:tomer, Thanks for your work!
Status: NEW → RESOLVED
Closed: 5 years ago
Flags: needinfo?(magicp.jp)
Resolution: --- → DUPLICATE
Duplicate of bug: 1325539
Product: Firefox → DevTools
Component: Inspector: Computed → Inspector
You need to log in before you can comment on or make changes to this bug.