chrome.webRequest.*.addListener doesn't support windowId value

RESOLVED DUPLICATE of bug 1311576

Status

defect
P2
normal
RESOLVED DUPLICATE of bug 1311576
3 years ago
Last year

People

(Reporter: andy+bugzilla, Assigned: mixedpuppy)

Tracking

(Blocks 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: triaged)

This is similar to bug 1311576. Both of which came from bug 1270138. But to provide support for windowId to chrome.webRequest.*.addListener.
Assignee: nobody → mixedpuppy
Priority: -- → P2
Whiteboard: triaged
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1311576
Product: Toolkit → WebExtensions
You need to log in before you can comment on or make changes to this bug.