Closed Bug 1313755 Opened 5 years ago Closed 5 years ago

Port TestLineBreak.cpp to gtest

Categories

(Core :: Internationalization, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1314497

People

(Reporter: benjamin, Assigned: benjamin)

Details

We're getting rid of the XPCOM glue which means we can't have externally binary tests. This bug tracks getting TestLineBreak.cpp to be a gtest. I have a built but not tested draft, so taking.
Duping forward because bug 1314497 has activities.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1314497
No longer blocks: 1299187
You need to log in before you can comment on or make changes to this bug.