Status

()

Firefox
Untriaged
--
critical
RESOLVED INVALID
2 years ago
2 years ago

People

(Reporter: mozilla, Unassigned)

Tracking

({crash})

49 Branch
x86_64
Linux
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:49.0) Gecko/20100101 Firefox/49.0
Build ID: 20161021084537

Steps to reproduce:

Go to http://stepstone.de, type "computer scientist" into field "Was", hit return. Close popup window. Start scrolling through result list.

Verified with my normal setup.

After removing `~/.mozilla` and restarting, the tab crashes, and also other tabs crash that are open at the same time. 

Also verified after removing `~/.mozilla` and restarting in "Save mode". 

OS: Arch Linux (up to date Wed 2016-Oct-19 11:03:23 CEST) FF: 49.0.2 


Actual results:

 FF will segfault within 10 seconds. 


Expected results:

I should continue browsing
Can you go to about:crashes, find the crash report that corresponds to this, and post the link here? Thanks!

Updated

2 years ago
Severity: normal → critical
Flags: needinfo?(mozilla)
Keywords: crash
OS: Unspecified → Linux
Hardware: Unspecified → x86_64
(Reporter)

Comment 2

2 years ago
about:crashes does not exist, see [1].

[1] https://support.mozilla.org/en-US/questions/1143601
I tried the steps to reproduce you provided in comment 0 but was unable to reproduce the crash. Can you try on a standard Firefox Nightly build [1] and see if you can reproduce it there? If not then it's likely a problem with the distro packaging and you'll have to file a bug against them.

[1] https://nightly.mozilla.org/
(Reporter)

Comment 4

2 years ago
Ok, I have tried this, and the bug does NOT SHOW with
firefox-52.0a1.en-US.linux-x86_64.

I'll file a bug report with Arch Linux packaging.

I've changed status to resolved/invalid.

Thank you for looking into this, and please excuse the inconvenience.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(mozilla)
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.