Closed Bug 1314310 Opened 4 years ago Closed 4 years ago

Crash in GetProxiedAccessibleInSubtree , Crash when reload(F5) on certain site

Categories

(Core :: Disability Access APIs, defect)

52 Branch
x86
Windows 10
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 1312046
Tracking Status
firefox52 + affected

People

(Reporter: alice0775, Unassigned)

References

Details

(Keywords: crash, multiprocess, reproducible, Whiteboard: aes+)

Crash Data

[Tracking Requested - why for this release]: Reproducible crash

+++ This bug was initially created as a clone of Bug #1312046 +++

This bug was filed from the Socorro interface and is 
report bp-f28574be-05c9-4ca0-86fc-1632d2161101.
=============================================================

Similar crash sig of Bug 1312046, but regression window is different.

Windows10 Home 64bit version 1607 build 14393.351 + IME:ATOK2016

Reproducible: 100%

Steps To Reproduce:
1. Open attachment 8806341 [details] of Bug 1312697
2. Scroll by clicking of "M"
3. Reload (F5) several times, but waited for each load to complete

Actual Results:
Browser Crashes

Regression window:
https://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=f54a5c5e0b2a0fb50eea3a17a8bfc52a7f728b9f&tochange=3f15ff10cb267d4289655b2e3cf0a0dee48e7c0b

Suspect: Bug 1310833 and Bug 1309236
Flags: needinfo?(aklotz)
Summary: Crash in GetProxiedAccessibleInSubtree → Crash in GetProxiedAccessibleInSubtree , Crash when reload(F5) on certain site
Tracking 52+ for this reproducible crash.
Status: NEW → RESOLVED
Closed: 4 years ago
Flags: needinfo?(aklotz)
Resolution: --- → DUPLICATE
Duplicate of bug: 1312046
You need to log in before you can comment on or make changes to this bug.