If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Re-organize GeckoView chrome files

RESOLVED DUPLICATE of bug 1351000

Status

()

Firefox for Android
GeckoView
RESOLVED DUPLICATE of bug 1351000
11 months ago
6 months ago

People

(Reporter: snorp, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(firefox52 wontfix)

Details

Attachments

(1 attachment)

It should have its own directory so things are more clearly separated.
Created attachment 8807218 [details] [diff] [review]
Move GeckoView chrome files into their own directory
Attachment #8807218 - Flags: review?(nchen)
Attachment #8807218 - Flags: review?(nchen) → review+
Too late for firefox 52, mass-wontfix.
status-firefox52: affected → wontfix
Status: NEW → RESOLVED
Last Resolved: 6 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1351000
You need to log in before you can comment on or make changes to this bug.