Retain settings of Responsive Design Mode after closing the window

RESOLVED DUPLICATE of bug 1248619

Status

()

Firefox
Developer Tools: Responsive Design Mode
RESOLVED DUPLICATE of bug 1248619
2 years ago
2 years ago

People

(Reporter: karlcow, Unassigned)

Tracking

49 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
When you test with Responsive Design mode, you sometimes test with always the same configuration. For example, 360x640 instead of the current default 320x480.

Step to reproduce.
1. Activate responsive design mode. 
2. Change the settings (for example height and widths)
3. (Do whatever you have to do in this mode)
4. Close the tab
5. Open a new tab and/or Quit and restart the browser
6. Activate responsive design mode.


Expected:
Kept the settings previously changed.

Actual:
The settings are back to the old one.


I can understand how some people would prefer a reset each time.
There might be a way to have a personal default configuration that you can activate.
(Reporter)

Updated

2 years ago
Summary: Retain settings after closing the window → Retain settings of Responsive Design Mode after closing the window
Yes, I agree we should offer this!  Just need to work out the correct save / restore design for it.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1248619
You need to log in before you can comment on or make changes to this bug.