no forward or back buttons

RESOLVED DUPLICATE of bug 126826

Status

RESOLVED DUPLICATE of bug 126826
17 years ago
14 years ago

People

(Reporter: cff3, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
In the 0.9.9 build that I downloaded last night, the forward and back buttons
are disabled and show only gray.  HELP! What can be done to fix this?
Reporter:
Have you installed Mozilla over an older build ?
Yes: 
uninstall(and delete all files that the uninstaller had not deleted)/reinstall
Mozilla

No: 
Please try a new profile (run "mozilla -profilemanager" after you closed ALL
mozilla windows)

Comment 2

17 years ago
Clint, re-open the bug if you can reproduce with a *clean* install
of a recent Mozilla, with a new profile. Thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 3

17 years ago
Re-installed the new revision 1.0 and still had the same problem. 
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---
Clint Fagg: Have you also tried a new profile ?
(Reporter)

Comment 5

17 years ago
I do not find where to change profiles.  Please advise.
run "mozilla -profilemanager" to create an additional test profile.
(close mozilla first, including quicklaunch)

Comment 7

17 years ago
Clint: did you try using a new profile as described (you may also create a
shortcut to the mozilla executable and add "-profilemanager" to its target under
the properties of the shortcut to do so)?
Or has the problem vanished anyway?

Comment 8

17 years ago

*** This bug has been marked as a duplicate of 126826 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

16 years ago
No longer depends on: 126826
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.